PDA

View Full Version : Delays with MyHeritage uploads



lilac9
01-28-2018, 07:17 PM
I'm experiencing delays with my recent upload to MyHeritage. I tried to upload an unzipped file of 23andme and it said it didn't recognize that format so I sent a text file which still on Day 2 hasn't given me an estimate.

Has anyone experienced delays?

FionnSneachta
01-28-2018, 10:24 PM
I think you should be uploading the file zipped. You already know about my delays though but in your case it might be the form you're uploading it.

lilac9
01-28-2018, 10:58 PM
I think you should be uploading the file zipped. You already know about my delays though but in your case it might be the form you're uploading it.

I tried that it said it was in a form they didn't recognize! My file is v2 but maybe they changed it because of the V5 update?

lilac9
01-29-2018, 04:08 PM
Well I just got my reuploaded results for Ancestry data but not for 23andme raw data. Somethings definitely up with the new raw data file from 23andme.
Also my results changed. Before I had 5.7% Sierra Leone now I have 3.7 % Nigerian and only 2.4% Sierra Leone. North African went up 1% from 6% to 7%. Iberian went up to 30% but I forget what it was before but it wasn't that high.

I think they need to work on their ethnicity estimate. These results are with brand new downloads from Ancestry and 23andme. Although I am on V2 on 23andme, I think they somehow changed their format and now myHeritage can no longer read it. It's like it is a v5 now. I've tried to get results now a couple of times with this new 23andme upload and it simply won't give me an estimate no matter how long I wait for it. I waited over a week with the first upload.