PDA

View Full Version : Non-apparent time outs while drafting replies?



Saetro
03-29-2018, 03:43 PM
A couple of times in the past few days I have been drafting a reply and gone to post it, only to be met by a "do you want to leave this site" pop up box.
If I say "no", then I stay within the drafting mode.
If I say "yes" then I seem to have been logged out.
Some of these replies have taken a long time to draft, so I could understand that.
But this morning's case only took a few minutes.
In each case I have been active around 5-7 am Australian Eastern Daylight (summer) Time.

rms2
03-29-2018, 06:18 PM
I'm getting that, as well, and also "Database Error", often when I try to go to the last page or the most recent post in a thread.

JFWinstone
03-30-2018, 04:34 AM
I’m getting this as well as the database error page.

Onur Dincer
03-31-2018, 05:52 AM
I'm getting that, as well, and also "Database Error", often when I try to go to the last page or the most recent post in a thread.

Me as well.

anglesqueville
03-31-2018, 06:37 AM
Me too.

JFWinstone
04-04-2018, 11:30 AM
I'm also getting intermittent internal server errors as well now.

Scarlet Ibis
04-05-2018, 02:01 AM
Thanks, guys. Can't give my apologies enough, but we are in the process of upgrading, and fixing these bugs, which should not last beyond this week. Thanks for your continued patience, and thanks for giving us updates on where the bugs are, which is extremely helpful, actually.

Saetro
05-30-2018, 08:50 PM
Thanks, guys. Can't give my apologies enough, but we are in the process of upgrading, and fixing these bugs, which should not last beyond this week. Thanks for your continued patience, and thanks for giving us updates on where the bugs are, which is extremely helpful, actually.

That problem is well and truly fixed now.
Thank you to all.