PDA

View Full Version : Certificate Errors



PLogan
11-13-2018, 05:18 PM
It appears the site got a new certificate on 11/12 from Comodo. My Chrome browser is barking wildly about it.


Your connection is not private
Attackers might be trying to steal your information from anthrogenica.com (for example, passwords, messages, or credit cards). Learn more
NET::ERR_CERT_COMMON_NAME_INVALID

Help improve Safe Browsing by sending some system information and page content to Google. Privacy policy
This server could not prove that it is anthrogenica.com; its security certificate is from cpanel.anthrogenica.com. This may be caused by a misconfiguration or an attacker intercepting your connection.

Johane Derite
11-13-2018, 05:26 PM
Yep its happening with me too, i even turned off the chrome settings for warnings for all non secure sites and certificates and still it happens. Making it quite unbearable

PLogan
11-13-2018, 05:30 PM
anthrogenica.com uses an invalid security certificate. The certificate is only valid for the following names: cpanel.anthrogenica.com, www.cpanel.anthrogenica.com Error code: SSL_ERROR_BAD_CERT_DOMAIN

JMcB
11-13-2018, 05:48 PM
Yes, I got the same thing on Safari a few hours ago. In my case, after trying clearing out my web browser, it still happened, so I just hit continue to website and it’s stopped.

Everyone’s flags have disappeared since then, too, it seems.

MikeWhalen
11-13-2018, 05:55 PM
same...I have to go to the 'advanced' section and then click on the 'unsafe to proceed' button to get here.


Is this a hack or just wierdo computer rules causing a rukus?

Mike

Johane Derite
11-13-2018, 06:00 PM
Yes, I got the same thing on Safari a few hours ago. In my case, after trying clearing out my web browser, it still happened, so I just hit continue to website and it’s stopped.

Everyone’s flags have disappeared since then, too, it seems.

For me its not stopping i have to manually click proceed onto unsafe website each time i refresh, click on a link, reply, etc

PLogan
11-13-2018, 06:39 PM
For Chrome users, if you so choose, you can right-click on the "Note Secure" left of the URL and it will disable the warnings. To re-enable the warnings for the site again, right-click again. Hopefully they'll get their certificate figured out.

Update: Well that only worked for a couple of navigations.... GRRRR

evon
11-13-2018, 06:53 PM
Chrome is going nuts, blocking me at every turn..

razyn
11-13-2018, 07:09 PM
Firefox also has a cow, Mozilla security team saves the world but blocks Anthrogenica. I did get here by overriding it.

khanabadoshi
11-13-2018, 07:20 PM
I have the same issue as well on Edge.

Agamemnon
11-13-2018, 08:36 PM
Same thing here.

Hayden
11-13-2018, 09:19 PM
Yeah, as an opera user I have to click continue repeatedly as well. Not trying to beat dead horse though, I am sure everyone knows there is an issue by now.

Erikl86
11-13-2018, 09:51 PM
Same for me - quite annoying.

Dorkymon
11-13-2018, 10:01 PM
Yep, changed my password just in case.

Scarlet Ibis
11-13-2018, 11:27 PM
It was not a hack. Working on it now

DMXX
11-14-2018, 10:44 AM
Hello all,

Our SSL certificate expired and while it auto-renewed, the "error" page is showing.

Click here to confirm we have SSL certification running. (https://www.sslshopper.com/ssl-checker.html#hostname=anthrogenica.com)

It's a technical snafu and we're working on it. Nothing to worry about.

lukaszM
11-14-2018, 01:10 PM
My Kaspersky antivirisu gives me since yesterday warning that website safety is lowered for anthrogenica. No other specific message. So if it is Trojan or sth else I don't know.

DMXX
11-14-2018, 01:41 PM
Merged your thread in "Announcements" with the appropriate thread, Lukasz. Your thread shouldn't have been created in "Announcements", which is for AG staff (but I do legitimately appreciate that inadvertent "debug", so thank you). I'm suspecting your antivirus message was due to the SSL issue described in this thread.

I've been tinkering with the settings behind the scenes and have liaised with our hosts - I think I've fixed the underlying issue.

I'm not getting those annoying messages any more. Community, please "thank" this post if you're also free of it (and Lukasz, let us know if your antivirus has "upgraded" our status in the next 24-48 hours - I had to fiddle with some DNS settings).

MikeWhalen
11-14-2018, 02:09 PM
all good and smooth for me running on chrome

thanks again oh computer knot massager's

M

Robert1
11-14-2018, 04:34 PM
I'm on Chrome, problem solved for me this morning as well. Thanks to everyone who got this corrected!

leonardo
11-14-2018, 04:40 PM
Chrome and my ios (Apple) warned me not to enter yesterday, stating that a potential phony website was masquerading as this one. Looks like everything is ok?

DMXX
11-14-2018, 05:13 PM
Please see the three posts by admins in the second page.

Closing this thread now I have fixed the (benign) issue.