PDA

View Full Version : Ack-security permission back



MikeWhalen
11-15-2018, 03:34 AM
blast...that problem of warning screens coming up every time u do something......

Mike

DMXX
11-15-2018, 07:31 AM
Thanks Mike. Seems to be working fine over here now. Will keep an eye out over today.

ph2ter
11-15-2018, 01:25 PM
Again the same problem appeared...

R.Rocca
11-15-2018, 01:25 PM
Same here on Google Chrome:

This server could not prove that it is anthrogenica.com; its security certificate is from cpanel.anthrogenica.com. This may be caused by a misconfiguration or an attacker intercepting your connection.

DMXX
11-15-2018, 01:29 PM
It happened to me as well for about 30 minutes, but has miraculously resolved by itself just now. I'm in touch with our hosts regarding this.

I refer viewers to this thread (https://anthrogenica.com/showthread.php?15792-Certificate-Errors/page3) regarding the problem (the new SSL certificate isn't registering across all subdomains) and again emphasise that this isn't anything malicious.

I recommend everyone clear out their browser's cache if this happens again and then return to the site to see if that fixes things from this point on.

I apologise to everyone for this benign inconvenience and we'll try to permanently fix this issue.

MikeWhalen
11-15-2018, 03:02 PM
well, its fixed on my end...again

what pesty critters these computers are, glad I dont have to try to herd them

Mike

vettor
11-15-2018, 05:50 PM
It comes and goes ...........I use normal google under firefox/mozilla

had to stop using chrome as i was getting worse results

geebee
11-16-2018, 02:43 AM
For the past couple of days, I've had this problem on an off/on basis. Right now, my browser is telling me the certificate is "invalid", and I've had to insist on being allowed to view the site. (Of course, with each new page I get the panicked warning all over again.)

digital_noise
11-16-2018, 03:24 AM
me too. it was fine all day, now its not working again. I have to OK it every single time. Its aggravating to say the least

MikeWhalen
11-16-2018, 03:47 AM
same...bloody thing back again

fyi

Mike

JerryS.
11-16-2018, 04:18 AM
I've gotten it a few times today including just now when I logged in....

DMXX
11-16-2018, 05:55 AM
Everyone, please clear your browser cache.

I've been online multiple times over the past 12 hours and haven't had a single instance of this.

Those of you who have cleared your cache and are still experiencing issues, let us know.

DMXX
11-16-2018, 01:29 PM
Just had my first instance of it now. Liaising with our hosts.

There is no problem on our end (I've checked everything five times and you wouldn't have seen the green padlock at all after the AutoSSL renewal if there was).

Will be pushing for an answer regarding what the issue is with our host.

MikeWhalen
11-16-2018, 02:25 PM
lol, friday morning here and all is well
:)

Mike

geebee
11-17-2018, 02:13 AM
I'm having the problem across multiple browsers and on both my PC and my cell phone.

DMXX
11-17-2018, 08:07 AM
Worked on this since waking up an hour ago. Changed a couple of settings. Has just fixed the issue for me. Will monitor throughout the weekend.

[Edit]: Yup, checked the error logs. Working perfectly now!

digital_noise
11-17-2018, 04:20 PM
not working for me this morning...

rms2
11-17-2018, 04:55 PM
I am getting a "Your connection is not private" screen when I try to visit this site and nearly every time I move from one thread to another.

geebee
11-18-2018, 01:41 AM
I wish I could say the problem is fixed. Well, actually I can say the problem is fixed. Only, I'd be lying.

Using Chrome, I'm still getting "Not secure" -- and https just in case I don't get what "not secure" means.

I did try clearing my cache, as suggested. The only thing that did for me was make automatic log in impossible on this machine, and apparently what I had written down as my password was not correct. So I couldn't get back in.

And to make matters worse, for the longest time I couldn't figure out where to find the place to click to set up a new password. It was right where it said something like "if you've forgotten your password click here." Like, literally here. :doh:

(I'll blame it on not usually wearing my glasses when I'm sitting at the computer. Yeah, that's it.)

MitchellSince1893
11-18-2018, 07:45 AM
Clear out your cache history, close the window and reopen.