PDA

View Full Version : Look and feel of anthrogenica site



Bernard
03-26-2019, 08:09 AM
Since a few days, I have a problem of look and feel of the anthrogenica web site when I am at home. I have not this problem from my work.
At home if I go to http://anthrogenica.com I have the following look and feel and I get many problems to surf or write on the forum:
29533
however if I go to http://www.anthrogenica.com I have the following look and feel:
29534
This seems good, however all the links inside the anthrogenica forum go toward http://anthrogenica.com and not toward http://www.anthrogenica.com so on the first link I loose my look and feel.

Anyone have an idea about this problem ? Why the deletion of the www in the url, adds problem to visualize the anthrogenica forum ?

Helgenes50
03-26-2019, 08:15 AM
Since a few days, I have a problem of look and feel of the anthrogenica web site when I am at home. I have not this problem from my work.
At home if I go to http://anthrogenica.com I have the following look and feel and I get many problems to surf or write on the forum:
29533
however if I go to http://www.anthrogenica.com I have the following look and feel:
29534
This seems good, however all the links inside the anthrogenica forum go toward http://anthrogenica.com and not toward http://www.anthrogenica.com so on the first link I loose my look and feel.

Anyone have an idea about this problem ? Why the deletion of the www in the url, adds problem to visualize the anthrogenica forum ?

I have the same problem with my Linux, but not with my windows

BalkanKiwi
03-26-2019, 09:54 AM
Since a few days, I have a problem of look and feel of the anthrogenica web site when I am at home. I have not this problem from my work.
At home if I go to http://anthrogenica.com I have the following look and feel and I get many problems to surf or write on the forum:
29533
however if I go to http://www.anthrogenica.com I have the following look and feel:
29534
This seems good, however all the links inside the anthrogenica forum go toward http://anthrogenica.com and not toward http://www.anthrogenica.com so on the first link I loose my look and feel.

Anyone have an idea about this problem ? Why the deletion of the www in the url, adds problem to visualize the anthrogenica forum ?

Go down to the bottom of the forum page. On the left is the forum template drop down box. You might have Default Style selected. If it is this, change it to BittenFruit_fluid.

03-26-2019, 10:31 AM
Since a few days, I have a problem of look and feel of the anthrogenica web site when I am at home. I have not this problem from my work.
At home if I go to http://anthrogenica.com I have the following look and feel and I get many problems to surf or write on the forum:
29533
however if I go to http://www.anthrogenica.com I have the following look and feel:
29534
This seems good, however all the links inside the anthrogenica forum go toward http://anthrogenica.com and not toward http://www.anthrogenica.com so on the first link I loose my look and feel.

Anyone have an idea about this problem ? Why the deletion of the www in the url, adds problem to visualize the anthrogenica forum ?

Could it be at home you have the Site viewed in mobile mode? I.e optimised for mobile phones or some tablets? Try with the browser to view in PC mode if it allows it or try clearing the cache and cookies.

Bernard
03-26-2019, 05:17 PM
Could it be at home you have the Site viewed in mobile mode? I.e optimised for mobile phones or some tablets? Try with the browser to view in PC mode if it allows it or try clearing the cache and cookies.
Thanks! I cleared my cookies and all is ok now!