PDA

View Full Version : Has Ysearch been down, or is it just me?



History-of-Things
12-15-2012, 04:36 AM
Well, has Ysearch been down? Anyone know anything about it?

GTC
12-15-2012, 07:29 AM
It's working for me.

FTDNA has recently changed the way they compute genetic distance. I wonder if and when those changes will be reflected in Ysearch. At the recent Annual FTDNA Conference, FTDNA management was non-committal about maintaining Ysearch.

History-of-Things
12-15-2012, 02:08 PM
Well, I'm baffled. I can even get into mitosearch, but I can't get ysearch to come up.

GTC
12-15-2012, 10:54 PM
Well, I'm baffled. I can even get into mitosearch, but I can't get ysearch to come up.

Try deleting your browser's cookies and emptying its cache. Sometimes a corrupted/expired cookie or corrupted cache URL can cause that symptom.

History-of-Things
12-16-2012, 04:20 AM
^Thanks much! That method did the job beautifully.

MJost
05-25-2013, 04:08 PM
FYI

Ysearch messaging is still not working. I followed up with a help desk question about it and they responded:

"Thank you for your email. The Internal Server 500 Error is a known issue at this time. We do not have an estimated date of when these errors will be resolved. Please note this issue impacts many of the Ysearch functions, such as uploading your Family Tree DNA information to the site, as well as issues in contacting matches via email and accidental creation of multiple kits. Your patience as we correct these issues is appreciated.

Best Regards,"

So several other issues as well. And as of today the issue still is unresolved.

MJost