PDA

View Full Version : 503 error message



Adrian Stevenson
11-12-2016, 09:29 AM
When I go to the thread titled:

http://www.anthrogenica.com/showthread.php?6694-I-can-prove-that-the-original-UK-people-come-from-N-Spain-just-with-my-gedmatch-kit

"I can prove that the original UK people come from N.Spain just with my gedmatch kit".

I get the 503 error message. Anyone else?

Cheers, Ade.

Jean M
11-12-2016, 10:51 AM
Yes. Still getting this.

11-12-2016, 12:17 PM
Yup.:\

Judith
11-12-2016, 12:33 PM
Ditto and only on that thread too

anglesqueville
11-12-2016, 12:58 PM
Yes. Spanish attack? :biggrin1:

ArmandoR1b
11-12-2016, 01:11 PM
If you paste http://www.anthrogenica.com/showthread.php?6694/page1 into the address bar you won't get the error message. You can change showthread.php?6694/page1 to 6694/page2 and so on to change pages

Adrian Stevenson
11-12-2016, 01:15 PM
Thank you!

Scarlet Ibis
11-12-2016, 05:21 PM
Contacting the server now. Apologies for the bugs

Scarlet Ibis
11-13-2016, 01:14 AM
Just an update: the server is still working on it. I appreciate everyone's patience regarding this matter

jfttrh44
11-13-2016, 03:01 AM
I think it is related to the large name of the thread. You can see a 503 in other threads with large titles. Threads with short titles donīt have this problem. That thread has a large title, so it seems it gets problems (although it didnīt happen some days ago), so they must have changed something.

Adrian Stevenson
11-13-2016, 08:49 AM
Thanks to the Mod team for looking into this. Sorry to be a pain, but here is another problem thread:

http://www.anthrogenica.com/showthread.php?9064-Experiment-with-Gedmatch-s-Phasing-amp-Lazarus-tools-A-possibility

George
11-13-2016, 02:52 PM
Haven't been able to reach thread "Where would the main ancestor(s) of I2a-Din have been located in the BA? " In Y section re I2-M438 for days. Keep getting that 503 message...

ArmandoR1b
11-13-2016, 03:06 PM
Thanks to the Mod team for looking into this. Sorry to be a pain, but here is another problem thread:

http://www.anthrogenica.com/showthread.php?9064-Experiment-with-Gedmatch-s-Phasing-amp-Lazarus-tools-A-possibility

Use the same trick that I mentioned earlier of adding a page number after the thread ID - http://www.anthrogenica.com/showthread.php?9064/page1

ArmandoR1b
11-13-2016, 03:07 PM
Haven't been able to reach thread "Where would the main ancestor(s) of I2a-Din have been located in the BA? " In Y section re I2-M438 for days. Keep getting that 503 message...

Put http://www.anthrogenica.com/showthread.php?5142/page1 into the address bar. In order to change the page change the page number in the address bar

Scarlet Ibis
11-13-2016, 06:22 PM
Thanks to the Mod team for looking into this. Sorry to be a pain, but here is another problem thread:

http://www.anthrogenica.com/showthread.php?9064-Experiment-with-Gedmatch-s-Phasing-amp-Lazarus-tools-A-possibility

Thanks, Adrian Stevenson. You're not being a pain at all; we have to know about all problems, so I thank you for posting the link.

As Armando mentioned, the threads exist, they're just not accessible with the letters/words of the title.

Again, I thank everyone for your patience until it's resolved

sktibo
11-14-2016, 02:20 AM
Hi, I can't access a thread I made under the ftdna section called "hypothesis: MyOrigins results biased...."
I get a 503 error whenever I try to view it, happy to remake it if an admin deletes it or something. Thank you

Also just got a 500 error

Amerijoe
11-14-2016, 02:27 AM
Same 503 error as well.

ArmandoR1b
11-14-2016, 03:23 AM
You can get to it here - http://www.anthrogenica.com/showthread.php?9068/page1

JMcB
11-14-2016, 03:24 AM
Great, thanks!

Pappy
11-14-2016, 03:44 AM
I had the same trouble.

firemonkey
11-14-2016, 05:14 AM
I have had the trouble with several threads.

Scarlet Ibis
11-14-2016, 11:58 PM
Hi, I can't access a thread I made under the ftdna section called "hypothesis: MyOrigins results biased...."
I get a 503 error whenever I try to view it, happy to remake it if an admin deletes it or something. Thank you

Also just got a 500 error

The server has fixed the issue now.

Your thread has been merged, because there was already one dealing with this topic.